502 Bad Gateway

502 Bad Gateway

Postby konomi » Fri Sep 30, 2016 4:14 pm

Currently can't connect

Code: Select all
(00:07:49) dnsquery: Performing DNS lookup for neko.im
(00:07:49) dns: Successfully sent DNS request to child 27756
(00:07:49) dns: Got response for 'neko.im'
(00:07:49) dnsquery: IP resolved for neko.im
(00:07:49) proxy: Attempting connection to 178.62.253.85
(00:07:49) proxy: Connecting to neko.im:443 with no proxy
(00:07:49) proxy: Connection in progress
(00:07:50) proxy: Connecting to neko.im:443.
(00:07:50) proxy: Connected to neko.im:443.
(00:07:51) nss: SSL version 3.3 using 128-bit AES-GCM with 128-bit AEAD MAC
Server Auth: 4096-bit RSA, Key Exchange: 256-bit ECDHE, Compression: NULL
Cipher Suite Name: TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256
(00:07:51) nss: subject=CN=neko.im issuer=CN=Let's Encrypt Authority X3,O=Let's Encrypt,C=US
(00:07:51) nss: partial certificate chain
(00:07:51) certificate/x509/tls_cached: Starting verify for neko.im
(00:07:51) certificate/x509/tls_cached: Checking for cached cert...
(00:07:51) certificate/x509/tls_cached: ...Found cached cert
(00:07:51) nss/x509: Loading certificate from /home/user/.purple/certificates/x509/tls_peers/neko.im
(00:07:51) certificate/x509/tls_cached: Peer cert matched cached
(00:07:51) nss/x509: Exporting certificate to /home/user/.purple/certificates/x509/tls_peers/neko.im
(00:07:51) util: Writing file /home/user/.purple/certificates/x509/tls_peers/neko.im
(00:07:51) nss: Trusting CN=neko.im
(00:07:51) certificate: Successfully verified certificate for neko.im
(00:07:51) jabber: bosh: httpconn 0x7f8c72648680 re-connected
(00:07:51) jabber: SendBOSH Boot (ssl)(225): <body content='text/xml; charset=utf-8' secure='true' to='neko.im' xml:lang='en' xmpp:version='1.0' ver='1.6' xmlns:xmpp='urn:xmpp:xbosh' rid='2788709054978032' wait='60' hold='1' xmlns='http://jabber.org/protocol/httpbind'/>
(00:07:52) xmlnode: XML parser error for xmlnode 0x7f8c728617c0: Domain 1, code 76, level 3: Opening and ending tag mismatch: hr line 5 and body
(00:07:52) xmlnode: XML parser error for xmlnode 0x7f8c728617c0: Domain 1, code 76, level 3: Opening and ending tag mismatch: body line 3 and html
(00:07:52) xmlnode: XML parser error for xmlnode 0x7f8c728617c0: Domain 1, code 77, level 3: Premature end of data in tag html line 1
(00:07:52) jabber: RecvBOSH (ssl)(173): <html>
<head><title>502 Bad Gateway</title></head>
<body bgcolor="white">
<center><h1>502 Bad Gateway</h1></center>
<hr><center>nginx/1.10.1</center>
</body>
</html>

(00:07:52) jabber: BOSH: Received invalid XML
(00:08:57) jabber: BOSH server closed the connection (0x7f8c72648680)
User avatar
konomi
 
Posts: 2
Joined: Wed Aug 10, 2016 5:18 am

Re: 502 Bad Gateway

Postby Nulani » Wed Oct 05, 2016 5:43 pm

Sorry about that. Server was unstable for a couple of days. Should be resolved now.
Evil is good.
Evil!
User avatar
Nulani
Site Admin
 
Posts: 255
Joined: Wed May 23, 2007 9:42 pm
Location: Norway

Re: 502 Bad Gateway

Postby konomi » Thu Oct 06, 2016 2:12 pm

Thanks!
User avatar
konomi
 
Posts: 2
Joined: Wed Aug 10, 2016 5:18 am


Return to Neko IM!

Who is online

Users browsing this forum: No registered users and 1 guest

cron